# Deployment of Dremio using Free AWS Free Teir

**URL:** <https://community.dremio.com/t/deployment-of-dremio-using-free-aws-free-teir/7758>\
**Category:** Uncategorized\
**Created:** [July 20, 2021, 4:20pm UTC](https://community.dremio.com/t/deployment-of-dremio-using-free-aws-free-teir/7758 "2021-07-20T16:20:35Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![BrettK27](https://avatars.discourse-cdn.com/v4/letter/b/b19c9b/32.png) [@BrettK27](https://community.dremio.com/u/BrettK27)\
**Post date:** [July 20, 2021, 4:20pm UTC](https://community.dremio.com/t/deployment-of-dremio-using-free-aws-free-teir/7758/1 "2021-07-20T16:20:35Z")

</div>

Right at the end of creating my project in Dremio after creating all the stack etc. I am getting this error.

Please help? is it even possible to Deploy Dremio on the Free Tier or is the fact i’m using xl size vCPU why it is failing? any advice is welcomed.

Failed to start Services. Failure while starting services. Failure while attempting to run instances. You have requested more vCPU capacity than your current vCPU limit of 64 allows for the instance bucket that the specified instance type belongs to. Please visit [http://aws.amazon.com/contact-us/ec2-request](http://aws.amazon.com/contact-us/ec2-request) to request an adjustment to this limit. (Service: Ec2, Status Code: 400, Request ID: dd358eef-c5b8-4075-bf79-2fd6b6ce7e49)

---

<div class="post-metadata">

**Author:** ![gpdenny](https://sea2.discourse-cdn.com/flex020/user_avatar/community.dremio.com/gpdenny/32/3309_2.png) [@gpdenny](https://community.dremio.com/u/gpdenny)\
**Post date:** [July 21, 2021, 1:48pm UTC](https://community.dremio.com/t/deployment-of-dremio-using-free-aws-free-teir/7758/2 "2021-07-21T13:48:25Z")

</div>

Hi @BrettK27, this error is an EC2 service quota limit, unrelated to Dremio.

You can request a limit increase by navigating to the EC2 console and selecting “limits”.

![Selection_999(242)](https://us1.discourse-cdn.com/flex020/uploads/dremio/original/2X/9/95d56e597aa2c8e930fcfc788e22b6bb9dffc01a.png)

Depending on the instance type you chose in Cloudformation, you’re looking for a limit called `Running On-Demand All Standard`.

Service quotas are [raised automatically](https://aws.amazon.com/premiumsupport/knowledge-center/manage-service-limits) over time as you use AWS, so if this is a relatively new account that could explain the low vCPU limit.

---

<div class="post-metadata">

**Author:** ![BrettK27](https://avatars.discourse-cdn.com/v4/letter/b/b19c9b/32.png) [@BrettK27](https://community.dremio.com/u/BrettK27)\
**Post date:** [July 21, 2021, 2:55pm UTC](https://community.dremio.com/t/deployment-of-dremio-using-free-aws-free-teir/7758/3 "2021-07-21T14:55:18Z")

</div>

Thank you very much very helpful! I have messaged AWS to ask for an increase in EC2 we wait and see! 🙂
