Dremio + AVX Requirement

#1

Guys, double checking, is AVX still a requirement to run Dremio on Linux? If so, is any particular version of AVX required?

I couldn’t find much on the documentation: https://docs.dremio.com/?q=avx

0 Likes

#2

Sorry for asking again guys but anyone with an answer on this?

0 Likes

#3

As far as I know, AVX was never really a requirement on Linux, but has been for Windows because of our internal storage engine based on RocksDB.

0 Likes