# Dremio Project Creation fails with error: Failed to start Services

**URL:** <https://community.dremio.com/t/dremio-project-creation-fails-with-error-failed-to-start-services/10338>\
**Category:** Uncategorized\
**Created:** [February 28, 2023, 2:20pm UTC](https://community.dremio.com/t/dremio-project-creation-fails-with-error-failed-to-start-services/10338 "2023-02-28T14:20:00Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![DeeKel](https://avatars.discourse-cdn.com/v4/letter/d/65b543/32.png) [@DeeKel](https://community.dremio.com/u/DeeKel)\
**Post date:** [February 28, 2023, 2:20pm UTC](https://community.dremio.com/t/dremio-project-creation-fails-with-error-failed-to-start-services/10338/1 "2023-02-28T14:20:00Z")

</div>

Hi,  
I am using Dremio AWS Edition and while creating a project, the “start service” fails with error:

" Failed to start Services. Failure while starting services. Failure while attempting to run instances. You are not authorized to perform this action: ec2:RunInstances"

Can any one help here please?

---

<div class="post-metadata">

**Author:** ![hope](https://sea2.discourse-cdn.com/flex020/user_avatar/community.dremio.com/hope/32/4068_2.png) [@hope](https://community.dremio.com/u/hope)\
**Post date:** [March 3, 2023, 4:20pm UTC](https://community.dremio.com/t/dremio-project-creation-fails-with-error-failed-to-start-services/10338/2 "2023-03-03T16:20:37Z")

</div>

Can you please share the IAM policies you are using? Feel free to send me a private message directly if you prefer.

---

<div class="post-metadata">

**Author:** ![Rafay](https://sea2.discourse-cdn.com/flex020/user_avatar/community.dremio.com/rafay/32/3377_2.png) [@Rafay](https://community.dremio.com/u/Rafay)\
**Post date:** [March 6, 2023, 12:25pm UTC](https://community.dremio.com/t/dremio-project-creation-fails-with-error-failed-to-start-services/10338/3 "2023-03-06T12:25:16Z")

</div>

Please follow this link on how to properly create your IAM permissions. [Dremio](https://docs.dremio.com/software/deployment/aws/aws-edition-permissions/)  
And let us know if the problem still exists.
