I create CSV with seperator ‘;’, put them in NAS source in a folder named ‘folderA’ and would like to query directly ‘select * from nas.folderA’ - it does not work and I think it is because of ‘;’ seperator … is there a way by commands to set a schema on file for folder ? (including other settings available in the UI)
Another question : is there a way to change default seperator (‘,’) when downloading data through UI to CSV file ? our excel setup have ‘;’ as default seperator…
Globally where is documentation about all internationalization settings (seperator, units, timezones …).

Note : we run Dremio EE R20.4.x

@Arnie YOu can use REST API to promote

Unfortunately download CSV comes only with comma