Unable to log in to Dremio

Keep getting “authentication failed” message, even though I had signed up and created an account recently. I don’t see any way of accessing password or username info or any reason for the error message. I have Windows 10 with the i-7 Intel processor. It seems to install ok, but once I signed out and then tried to log in, nada. Thanks for any help.
Also - noticed belatedly an error message “Dremio is trying to use a port that is being used by another process. Try closing the port”. Question is: what port?

The very first time you start Dremio, you should be prompted to create an account. That is the login you need. The default ports Dremio uses are listed - https://docs.dremio.com/deployment/system-requirements.html#network

After making sure you don’t have any other apps using the same ports as Anthony pointed at (or multiple instance of Dremio), you could try cleaning up C:\Users\<USER_NAME>\AppData\Local\Dremio to have a fresh install. We’d strongly recommend verifying running apps and used ports before doing so, as otherwise you may end up in a similar situation.

Same problem here.
The server hd was full, needed a cleanup and a service restart


Is the same issue as Authentication Failed ?

@balaji.ramaswamy Yes. Auth was failing and I was unable to query via API/Looker. The server hd was full, mostly because I run backups at same file system. I did a cleanup and a service restart to make it work again