Vertica data source error

HI Dremio People,

i got an official last docker image of dremio from official docker registry and tried to add vertica as a source

got a driver here

and installed it as per document on hub page see below:
adding file to folder:
dremio@414e820d324e:/opt/dremio/jars$ ls -la |grep vertica
-rwxrwxrwx 1 root root 7581 Sep 30 07:40 dremio-verticaarp-plugin.jar

dremio@414e820d324e:/opt/dremio/jars$ pwd


i added to my custom docker build vertica driver
cat Dockerfile
FROM dremio/dremio-oss


COPY dremio-verticaarp-plugin.jar /opt/dremio/jars

after it i was able to see vertica when adding data source , but when i tried to save it
after typing login dremio web iface gave an error

in logs i see this:
Caused by: java.lang.IllegalArgumentException: String ‘com.vertica.jdbc.Driver’ does not denote a valid java.sql.Driver class name.

Maybe anyone could help here to solve this problem?

i think maybe those arp drive can’t find a jar with native vertica driver?
i got this idea after that i found folder
dremio@414e820d324e:/opt/dremio/jars/jdbc-driver$ pwd

should i put native vertica driver here to solve that problem or that issue with code?