New TAR installation - Dremio failed to start


I want to try Dremio - downloaded dremio-community-4.3.1-202005202256080999-5dcfb82a.tar.gz, deployed it on RHEL 7.6 according to documentation. Unfortunately I can’t start it, in the logs I see errors like:
WARN c.d.s.s.LocalSchedulerService - Execution of t
ask com.dremio.exec.catalog.CatalogServiceImpl$$Lambda$241/545202416@5ab7785c failed
com.dremio.common.exceptions.UserException: Failure creating/updating source [INFORMATION_

Caused by: java.util.ConcurrentModificationException: tried to create, found previous version VqIIacK/HOY=

I tried embedded Zookeeper and external one, still the same problem. I googled similar error, but the only one I found is about upgrade. In my case it’s a new installation.
Can you please help?

Thank you,

I managed to start with with the following paths config:

paths: {
local: {DREMIO_HOME}"/data" dist: "file://"{paths.local}"/pdfs"
db: {paths.local}"/db" spilling: [{paths.local}"/spill"]
accelerator: {paths.dist}"/accelerator" downloads: {paths.dist}"/downloads"
uploads: {paths.dist}"/uploads" results: {paths.dist}"/results"
scratch: ${paths.dist}"/scratch"

Documentation has a lot of room for improvement :slight_smile:

Hi @Viacheslav
Can you attach the server.log and server.out?