Disable Local Cache

Team,
I am doing some testing and i would like the data to be fetched from the source and not the local cache. Is there any command to disable cache ?

try set the support key to false
reflection.enable.substitutions

Thanks for the reply. I am not talking about reflections. I am talking the caching that takes place on the local file system.

Thanks
Vrb

Data in NAS sources aren’t cached because data is on the same network. You can modify those files and immediately see the changes in Dremio. Maybe you have a cloud source so see this Dremio

@vrb

Cloud cache is not supported for NAS, supported sources are lister here Dremio

If you are talking about one of the supported sources then on your source setting under advanced, uncheck “Enable local caching when possible” and cache will no longer be used

Thank you Balaji !! That helps

Welcome @vrb Let us know how it goes