SET `planner.enable_decimal_data_type`

I am running Dremio locally and when attempting to do a file upload with parquet format it is telling me to set planner.enable_decimal_data_type. Does anyone know how i do that locally on a Mac?

You can set the option in the Admin section, here is a link to a community answer that details how to do that: How to set drill options with dremio?

Thanks that works, sorry, i missed this during my initial search.